CalAmp K-12 - Message Processing Delay
Incident Report for CalAmp
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 21:38 PDT
Investigating
We are currently investigating a delay in message processing. As a result, the real-time location of vehicle(s) may not be available.
Posted Nov 03, 2023 - 08:57 PDT
This incident affected: Calamp K-12 (K-12 GPS Data Processing, K-12 Website, K-12 Reports, K-12 JSON API, K-12 XML API, K-12 MDT Processing, K-12 Student Scans, K-12 Time and Attendance Portal, K-12 Time and Attendance Payroll processing, K-12 Notification/Alerts, K-12 Vision, K-12 Address Processing, K-12 Mobile Application, K-12 Here Comes the Bus).