CTC EU - Some users trying to log in to Datapump or API may experience a login failure
Incident Report for CalAmp
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 00:08 PDT
Identified
A small number of customers may experience a login failure when accessing Datapump or the API. Any users already logged in would not have any issues.
Posted Mar 27, 2024 - 19:46 PDT
This incident affected: EU CalAmp Telematics Cloud (EU CTC Core Services).