CTC EU - SCI device data not reporting
Incident Report for CalAmp
Postmortem

Root cause:
This was a certificate expiry issue which was renewed, and devices are reporting as expected. There was not any loss of messages, so the impact was delayed reporting.
 
Details:
We host the provider enterprise instance that sends traffic to the SCI bridge component which in turn sends to CTC platform. The SCI Bridge component’s certificate was expired, Production Operations updated it and working as expected.
 
As of 12PM PT:
Reporting is current.

Posted Jan 18, 2024 - 13:23 PST

Resolved
This incident has been resolved.
Posted Dec 26, 2023 - 12:00 PST
Investigating
We are currently investigating this issue.
Posted Dec 26, 2023 - 07:00 PST
This incident affected: US CalAmp Telematics Cloud (US CTC Core Services).