HCTB Android Push Notifications
Incident Report for CalAmp
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 17:14 PDT
Monitoring
Google has recently released changes to their push notification system that requires an update to the HCTB app in order to ensure continued functionality. To restore push notifications and maintain optimal performance, please update the HCTB app to the latest version (3.6.2) on your devices.
Posted Sep 13, 2024 - 12:25 PDT
This incident affected: Calamp K-12 (K-12 Here Comes the Bus).