Notice of Maintenance
Incident Report for CalAmp
Resolved
Scheduled infrastructure upgrade to our GPS breadcrumb message queueing system is complete.

Should you have further questions about this scheduled maintenance, visit https://www.calamp.com/support/ or call 1-877-796-6842.
Posted Dec 27, 2023 - 04:12 PST
Monitoring
The CalAmp K-12 team is currently performing infrastructure upgrades to our GPS breadcrumb message queueing system. Maintenance could take up to 6 hours to complete.

Should you have further questions about this scheduled maintenance, visit https://www.calamp.com/support/ or call 1-877-796-6842.
Posted Dec 27, 2023 - 01:15 PST
Investigating
The CalAmp K-12 team is currently performing infrastructure upgrades to our GPS breadcrumb message queueing system. Maintenance could take up to 6 hours to complete.

Should you have further questions about this scheduled maintenance, visit https://www.calamp.com/support/ or call 1-877-796-6842.
Posted Dec 26, 2023 - 23:53 PST
This incident affected: Calamp K-12 (K-12 GPS Data Processing, K-12 Website, K-12 Reports, K-12 JSON API, K-12 XML API, K-12 MDT Processing, K-12 Student Scans, K-12 Time and Attendance Portal, K-12 Time and Attendance Payroll processing, K-12 Notification/Alerts, K-12 Vision, K-12 Address Processing, K-12 Mobile Application, K-12 Here Comes the Bus).