Support Ticketing Submission Incident
Incident Report for CalAmp
Resolved
This incident has been resolved.
Posted May 31, 2024 - 13:36 PDT
Update
This morning, our support ticket submission system encountered an issue. Our team has successfully resolved it, and ticket submissions are now functioning normally.
Posted May 31, 2024 - 07:47 PDT
Monitoring
This morning, our support ticket submission system encountered an issue. Our team has successfully resolved it, and ticket submissions are now functioning normally.
Posted May 31, 2024 - 07:46 PDT
This incident affected: Calamp K-12 (K-12 Website).