DM-CTC US – Downloads stopped processing 8/11/2026
Incident Start Date: 8/11/2026 Started: 8/11/2026 08:40 am PT Corrective action: 8/11/2026 09:00 am PT (Download processing restored)
Incident closed: 8/11/2026 09:10 am PT
Problem Statement
US DM downloads stopped processing.
Root Cause Analysis
An incorrect DM configuration file was applied that resulted in the routing of downloads to fail. The team quickly identified the issue and updated the configuration to return processing to normal.
Corrective Action and Follow Up
CalAmp reviewed all configurations to ensure no further issues.
Posted Aug 13, 2026 - 13:45 PDT
Resolved
This incident has been resolved.
Posted Aug 11, 2026 - 09:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2026 - 09:05 PDT
Investigating
We are currently investigating this issue.
Posted Aug 11, 2026 - 08:40 PDT
This incident affected: US CalAmp Telematics Cloud (US CTC Device Management (DM-CTC)).