Notice of Maintenance
Incident Report for CalAmp
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 02:32 PST
Investigating
The CalAmp K-12 team is currently performing infrastructure upgrades. Maintenance is planned to be completed by 5AM ET.
Should you have further questions about this scheduled maintenance, visit https://www.calamp.com/support/ or call 1-877-796-6842.
Posted Feb 05, 2024 - 23:51 PST
This incident affected: Calamp K-12 (K-12 GPS Data Processing, K-12 Website, K-12 Reports, K-12 JSON API, K-12 XML API, K-12 MDT Processing, K-12 Student Scans, K-12 Time and Attendance Portal, K-12 Time and Attendance Payroll processing, K-12 Notification/Alerts, K-12 Vision, K-12 Address Processing, K-12 Mobile Application, K-12 Here Comes the Bus).