CalAmp K-12 - Message Processing Delay
Incident Report for CalAmp
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 14:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2023 - 11:39 PST
Investigating
We are currently investigating this issue.
Posted Dec 05, 2023 - 10:52 PST
This incident affected: Calamp K-12 (K-12 GPS Data Processing, K-12 Website, K-12 Reports, K-12 JSON API, K-12 XML API, K-12 MDT Processing, K-12 Student Scans, K-12 Time and Attendance Portal, K-12 Time and Attendance Payroll processing, K-12 Notification/Alerts, K-12 Vision, K-12 Address Processing, K-12 Mobile Application, K-12 Here Comes the Bus).