CTC EU - Degraded UI and API performance
Incident Report for CalAmp
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 04:22 PST
Identified
CalAmp's Web Application Firewall provider is experiencing a routing issue. They are working to correct this but until they have resolved the issue, users may experience degraded UI or API performance.
Posted Nov 10, 2023 - 00:30 PST
This incident affected: EU CalAmp Telematics Cloud (EU CTC Core Services, EU CTC Admin, EU CTC Crashboxx Services) and EU CalAmp App.