EU Device Management (DMCTC) - Some customers may not be able to view some device management files
Incident Report for CalAmp
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 09:21 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 03, 2023 - 09:00 PDT
Investigating
No processing issues but some customers may not be able to view some device management files/configurations. The team is working to resolve this UI issue.
Posted Nov 03, 2023 - 07:08 PDT
This incident affected: EU CalAmp Telematics Cloud (EU CTC Device Management (DM-CTC)).