CalAmp K-12 - NOTICE OF TESTING
Incident Report for CalAmp
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 02:05 PDT
Update
We are continuing to investigate this issue.
Posted Nov 03, 2023 - 02:03 PDT
Investigating
**** This is only a test. We are currently testing our incident/outage response techniques. again, this is only a test ****
Posted Nov 03, 2023 - 01:26 PDT
This incident affected: Calamp K-12 (K-12 Website, K-12 Mobile Application, K-12 Here Comes the Bus).