CTC US - ATT devices communication issue
Incident Report for CalAmp
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 15:02 PST
Monitoring
ATT continues to have network issues. We continue to monitor the carrier.
Posted Feb 22, 2024 - 08:10 PST
This incident affected: US CalAmp Telematics Cloud (US CTC Core Services, US CTC Device Management (DM-CTC)).