CTC US - ATT devices not communicating
Incident Report for CalAmp
Resolved
ATT appears to have resolved their issue. We will continue to monitor.
Posted Feb 22, 2024 - 03:02 PST
Monitoring
ATT continues to work on their issue. We are starting to see some traffic from the ATT network.
Posted Feb 22, 2024 - 01:56 PST
Investigating
There appears to be an issue with the ATT cellular network.
Posted Feb 22, 2024 - 01:00 PST
This incident affected: US CalAmp Telematics Cloud (US CTC Core Services, US CTC Device Management (DM-CTC)).