US CTC Admin and Device Management - Degraded UI performance - Device details not current
Incident Report for CalAmp
Resolved
This performance degradation has been resolved. All data is current.
Posted Oct 19, 2023 - 15:59 PDT
Update
The issue has been partially resolved. The Team continues to monitor and work the issue.
Posted Oct 19, 2023 - 14:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2023 - 13:19 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2023 - 12:58 PDT
Investigating
We are currently investigating this issue.
Posted Oct 19, 2023 - 11:00 PDT
This incident affected: US CalAmp Telematics Cloud (US CTC Admin, US CTC Device Management (DM-CTC)).